0

Poltergueist de la Canon EOS-R5 con el firmware v1.4.0 y las tarjetas Exascend CFexpress, ¿oído cocina?

Todo tu eres poltergueist.

Google nota de redacción, bueno, de la redacción de Canon Rumors, claro.

Me llamó la atención hoy que parece haber problemas de compatibilidad con el último firmware Canon EOS R5 y las tarjetas de memoria Exascend CFexpress.

Los tiradores con una Canon EOS R5 y firmware v1.4.0 están bloqueando la cámara cuando intentan formatear la tarjeta de memoria en la Canon EOS R5.

De Exascend

«Algunos   usuarios de Canon EOS R5 han informado problemas al usar su  Exascend Essential CFexpress  después de actualizar su sistema de cámara a la versión de firmware 1.4.0. Si tiene problemas similares, comuníquese con la tienda o el minorista en línea donde compró el producto para continuar con una actualización de firmware de su tarjeta Exascend Essential CFexpress que garantiza la compatibilidad continua con el sistema Canon EOS R5″

La solución ofrecida por Exascend no parece tan útil, no estoy seguro de cómo Amazon ayudará a los propietarios con una actualización de firmware para la tarjeta de memoria.

Me comuniqué con Exascend para obtener más aclaraciones.

Incrédulos, razón en:

Moraleja del tipo lo siento, no lo he podido evitar:

El software es la herramienta que más potencia y versatilidad da a nuestros dispositivo, pero a su vez es el generador de problemas más grande del mundo mundial después de la Bolsa, los políticos y la ambición y egoísmo humano. Total: el software es como una mierda pinchada en un palo, amén.

Nota tonta:

Si todas las memorias las hace Samsung y los demás solo ponen la etiqueta, ¿cómo puede haber problemas con una marca y no con las otras?

adolfo

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.